Požadavky na server

Následující aplikace a prostředí je požadováno a bez něj WebSys nebude správně fungovat:

  • PHP (5.6 nebo vyšší)
  • PHP-MySQLi
  • PHP-MBString
  • PHP-MCrypt
  • MySQL nebo MariaDB

 

Následující aplikace a rozšíření jsou doporučena, WebSys se bez nich obejde, ale je lepší je mít:

  • PHP (7.0 nebo novější)
  • PHP-cURL
  • MariaDB